Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

LiteSpeed Web Server

Versions of LiteSpeed earlier than 5.3.5 (build 6) are not compatible with the ProxyPassMatch directive. This causes LiteSpeed to not proxy from the assigned port to port 80. Update your LiteSpeed server to a newer, compatible version or use the Tomcat instance's assigned port.

...