Page tree
Skip to end of metadata
Go to start of metadata

EasyApache 4 supports PHP versions 5.4, 5.5, 5.6, 7.0, 7.1, 7.2, and 7.3.

  • The cPanel default profile includes PHP versions 7.1, 7.2, and 7.3.
  • In cPanel & WHM version 84 and later, PHP versions 7.0 and earlier are deprecated. For more information, read our cPanel Deprecation Plan documentation.
  • No labels